Requirement for Madara

Requirement for Madara

February 22, 2018


To use Madara theme, you must be running WordPress 4.8 or higherPHP5.6 or higher, and MySQL 5 or higher. Follow below checklist to ensure your host can work well with Madara theme:

  • Your web host has the minimum requirements to run WordPress.
  • They are running the latest version of WordPress.
  • You can download the latest release of WordPress from official WordPress website.
  • You did create best secure passwords FTP and Database.

Recommended PHP Configuration Limits

Many issues that you may run into such as; white screen, demo content fails when importing, empty page content and other similar issues are all related to low PHP configuration limits. The solution is to increase the PHP limits. You can do this on your own, or contact your web host and ask them to increase those limits to a minimum as follows:

  • max_execution_time 300
  • memory_limit 256M
  • post_max_size 64M
  • upload_max_filesize 64M

NOTE: If you have done all but still encounter this issue and your web server is Nginx. It might be a problem of Nginx server configuration has the too low response time. You should increase the timeout to 300, then try to reinstall the sample data


Was this article helpful to you?

  • Related Articles
  • No related articles